Sign in to follow this  
Dazzle

CDC Poker Club - All players welcome! Free to play/free entry

Rate this topic

Recommended Posts

Share this post


Link to post
Share on other sites

Hmmm, not meant to be.  Won't let me register so good luck to you guys.  Even logged out/back in but get this and it takes the 20,000 but doesn't register me?:

 

image.png

  • Hydration 1
  • Upvote 1

Share this post


Link to post
Share on other sites
8 minutes ago, debluvscanucks said:

Hmmm, not meant to be.  Won't let me register so good luck to you guys.  Even logged out/back in but get this and it takes the 20,000 but doesn't register me?:

 

image.png

I just tried to register and it took my chips and gave me the same error code. Tried again like a shmuck and it took another 20,000 chips and now can't register.

 

Share this post


Link to post
Share on other sites

Burned through 100,000 trying 5 times.  

I give up lol.

 

(Was the tournament maybe set up for only 5?)

Share this post


Link to post
Share on other sites
41 minutes ago, debluvscanucks said:

Hmmm, not meant to be.  Won't let me register so good luck to you guys.  Even logged out/back in but get this and it takes the 20,000 but doesn't register me?:

 

image.png

Had the exact same problem.  Maybe we're both meant to steal Petey's chips

  • Haha 2

Share this post


Link to post
Share on other sites
53 minutes ago, debluvscanucks said:

Hmmm, not meant to be.  Won't let me register so good luck to you guys.  Even logged out/back in but get this and it takes the 20,000 but doesn't register me?:

 

image.png

 

46 minutes ago, VforVirtanen said:

I just tried to register and it took my chips and gave me the same error code. Tried again like a shmuck and it took another 20,000 chips and now can't register.

 

 

40 minutes ago, nuckin_futz said:

Same problem as Virt and Deb.

 

:(

 

 

30 minutes ago, debluvscanucks said:

Burned through 100,000 trying 5 times.  

I give up lol.

 

(Was the tournament maybe set up for only 5?)

 

12 minutes ago, Phil_314 said:

Had the exact same problem.  Maybe we're both meant to steal Petey's chips

What the hell? That sucks! I have no idea why that would be. Set for a table of 9 and default settings just like before as far as I know. 

Share this post


Link to post
Share on other sites

Probably just glitching due to heavy usage. Lots of people with spare time I guess?

  • Thanks 2
  • Hydration 1

Share this post


Link to post
Share on other sites
Posted (edited)

Should have read the entire thread before I unloaded 40k :P

Edited by Down by the River
  • Hydration 1
  • Haha 2

Share this post


Link to post
Share on other sites
2 minutes ago, Roger Neilsons Towel said:

Sorry guys :(

Not your fault...have fun, we'll do another one this week.   I suspect it is a site glitch. 

Share this post


Link to post
Share on other sites

So it's not on?

 

Someone could just host a new table for 745 or 8, couldn't they?

I know I can't, but I'm sure someone can

 

I'll throw my play money around again

Share this post


Link to post
Share on other sites

I didn't get the error, but I hit play now and nothing happened.

  • Hydration 1

Share this post


Link to post
Share on other sites

It hasn't started yet for some reason, which is odd.

 

It's been saying "Starts within 1 minute" for about 5 minutes now.

  • Like 1
  • Hydration 1

Share this post


Link to post
Share on other sites

Well 5 of us are in and registered for 7:30 and it says there is open spots. I have no idea why it’s not working. Like Deb said, maybe site error. You guys should email that support address and ask for those chips back. I would. 

  • Hydration 1

Share this post


Link to post
Share on other sites
Just now, -AJ- said:

It hasn't started yet for some reason, which is odd.

I'm here as well. It's 7:33 pm. The date/time is correctly done. Pokerstars is broken :(

Share this post


Link to post
Share on other sites
4 minutes ago, Master Mind said:

I didn't get the error, but I hit play now and nothing happened.

 

3 minutes ago, -AJ- said:

It hasn't started yet for some reason, which is odd.

Yeah I’m in the tournament lobby but it’s not starting or loading the table. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.