Jump to content
The Official Site of the Vancouver Canucks
Canucks Community

Feedback and Bugs


-SN-
 Share

Recommended Posts

Awesome! Always wanted a better mobile version. This is great, has way more features. 

Hoping it'll speed up as you've mentioned. Will definitely get some getting used to. Also it'll probably use much more data since there's more images, but that's worth the trade of looking and functioning better! 

Link to comment
Share on other sites

I'm using Chrome. Hitting quote below a post scrolls me up to the top of the page, and quotes nothing within the little message box. Hitting multiquote (which just shows up as a little rectangle at the moment) refreshes the page. Share on other sites and link to post takes up way too much space on the page. hopefully that is just temporary. Maybe it can be placed within an easy to identify spoiler box or something as to reduce the monotony beneath each post on a page, and to let the eyes of the reader flow from one post to the next.

Link to comment
Share on other sites

I'm using Chrome. Hitting quote below a post scrolls me up to the top of the page, and quotes nothing within the little message box. Hitting multiquote (which just shows up as a little rectangle at the moment) refreshes the page. Share on other sites and link to post takes up way too much space on the page. hopefully that is just temporary. Maybe it can be placed within an easy to identify spoiler box or something as to reduce the monotony beneath each post on a page, and to let the eyes of the reader flow from one post to the next.

Are you mobile or on a desktop? Have to tried toggling the default theme to see if the issues persist?

Link to comment
Share on other sites

My Acer laptop (Win10, chrome, edge, opera) really likes this upgrade. My Surface Pro 2 (IE11, sort of) hates it. Registration problems, everything crammed over to the left, some controls hidden. Interesting layout, but lots of wasted space.

Please tell me it's the Pro 2 or an IE issue and not a general Tab issue. Been looking for a reason to bathtub this thing.

Link to comment
Share on other sites

My Acer laptop (Win10, chrome, edge, opera) really likes this upgrade. My Surface Pro 2 (IE11, sort of) hates it. Registration problems, everything crammed over to the left, some controls hidden. Interesting layout, but lots of wasted space.

Please tell me it's the Pro 2 or an IE issue and not a general Tab issue. Been looking for a reason to bathtub this thing.

I'm gonna go with "pro problem". Please upload a screenshot or two if you have the time; it will help me diagnose the issue. 

Link to comment
Share on other sites

I'm gonna go with "pro problem". Please upload a screenshot or two if you have the time; it will help me diagnose the issue. 

It's much more likely that the company never tested anything on the pro, and thus thus problems.

 

Still brutally slow on mobile. My BlackBerry Z30. Samsung Galaxy Tab, Galaxy S5. All just so slow. Like 30+ seconds to load the next page of the thread. Or to return to th main index. 

Also the overlayoverlay for new replies is really annoying. If there is an option to just put that static at the bottom of the thread that would be great.

Link to comment
Share on other sites

Again, speed should increase soon. Background processes are still running. 

Which skin are you using? My reply box is always at the bottom of the thread. 

*I understand, you're talking about the new reply box. I'll see if I can make that less obtrusive. 

Edited by StealthNuck
Link to comment
Share on other sites

I am on desktop (laptop). I have 2 options available at the bottom of the page: Default, and New Canucks (Default) I have tried both. Default is more "incomplete" looking with much more bright white background. Currently on New Canucks (Default). Also, top of the page has the blue (which highlight green when scrolled over) bullet point options list oddly jammed onto the right side of the page, and said list is adjacent to an emptpt grey box. Share on other sites is followed by 8 grey bullet points with nothing beside them. In fact, there are bullet points down many items on the left side of the page.

Link to comment
Share on other sites

Again, speed should increase soon. Background processes are still running. 

Which skin are you using? My reply box is always at the bottom of the thread. 

*I understand, you're talking about the new reply box. I'll see if I can make that less obtrusive. 

Yeah, I meant the new reply button that comes up, and let's you refresh the page. The reply and edit box works fine. 

Link to comment
Share on other sites

Just from an aesthetic standpoint, I looked at it on my phone earlier and I really liked the look. Simple, smooth. It's a little ... dark, or bland on my laptop I'm finding, but it's not a big deal (I'd been using the IPBoard theme for awhile instead of the default anyway).

No bug complaints so far - phone, tablet, and laptop have all seemed to work fine for me so far. And I actually like the automatic double-space since I do that 90% of the time anyway. It'll probably make some of wall of text posts in Canucks Talk more legible I hope.

Are user pics still being updated gradually? I see a lot more appearing in threads but mine is still missing.

oh, and I'd still like to request a preview option when posting on laptop/desktop.

Link to comment
Share on other sites

Still no go for me. New Canucks theme works slightly better, with the menus and sides loading more normally (but not completely) but the forum content area is terrible. Cleared cache/cookies, restarted, etc. but no change. Quotes/Multiquotes do nothing (just refresh the page, or go to the next page sometimes) and opening new topics doesn't open at the OP, rather at the last post. My reply box at the bottom of the page is basic too, with no rich text options. Here's a screenshot: 14n3hpd.jpg

Link to comment
Share on other sites

haha ok nevermind my question about user pics, figured after 5yrs might as well change it up. I am now Demon Bickell. Please change my title to "I want your soul".

also if it's of use, my above statement that everything has been working smoothly for me - all my browsing is done on variants of firefox - android on mobile, linux on desktop. Haven't tried much so far though. I'm gonna try quoting Elvis as a test.

Still no go for me. New Canucks theme works slightly better, with the menus and sides loading more normally (but not completely) but the forum content area is terrible. Cleared cache/cookies, restarted, etc. but no change. Quotes/Multiquotes do nothing (just refresh the page, or go to the next page sometimes) and opening new topics doesn't open at the OP, rather at the last post. My reply box at the bottom of the page is basic too, with no rich text options. Here's a screenshot: 14n3hpd.jpg

edit - works!

 

Edited by The Bookie
Link to comment
Share on other sites

CDC looks like this on both mobile and PC: http://i.imgur.com/O4NY0A8.png I use chrome on both my desktop/laptop and Safari on my phone (I have a 6). Everything is super slow, I have cleared cookies on everything and to be blunt I can't believe I was able to log in even. Thoughts?

Link to comment
Share on other sites

  • -SN- unfeatured this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...