Jump to content
The Official Site of the Vancouver Canucks
Canucks Community

Feedback and Bugs


-SN-
 Share

Recommended Posts

I tried to post a bunch of them like elvis did, along with some comments, but it appears as though my post came up blank... Does anyone else have the basic formatting problem with their posts being reduced to single line paragraph form no matter how many lists or new paragraphs you attempt to add? I;ve even had lines removed that I KNEW I wrote.

Link to comment
Share on other sites

My wishlist:

1. Add how many guests + members + anonymous (total users) are viewing a specific thread.

2. Add the total users viewing a specific forum. It's missing at the bottom of the page.

3. Add how many threads have been created in a specific forum. Right now, it only says the total amount of posts in a specific forum.

4. Bring back the two old options - 'Today's Top Posters' and 'Overall Top Posters', where 'Overall Top Posters' sorts members by post count, join date, name, etc. for easier access.

5. Have 'Recent Blogs' on the right panel instead of 'Popular Contributors'.

6. Have the 'Reply to this topic' option at the top of the page on mobile, like on the computer, so we don't have to scroll all the way down to make a post.

Wouldn't mind seeing join date without having to see a members profile.

  • Upvote 2
Link to comment
Share on other sites

Getting there? BTW - takes 65 seconds to load a page for me. http://www.met.ca/images/cdc-issue-getting-there.gif

Weird. If you click this link, does it load instantly? (should be text/code)

http://vancouvercanucks.invisionpowerser1.netdna-cdn.com/css_built_2/5e61784858ad3c11f00b5706d12afe52_ie8.css.400942e6dfeb4946c30ebd84dc39bcab.css

Link to comment
Share on other sites

^ Stealth that link times out and does not load anything for this cowboy.

Ok, thanks. This seems to be some sort of CDN/DNS issue. For some reason a lot of people can't connect to the styling files, causing timeouts, slow loading and horrible aesthetics. 

This may slowly resolve as the DNS changes are propagated, but support is looking at it as well. 

Link to comment
Share on other sites

I tried that link Stealth - no go. " Your computer appears to be correctly configured, but the device or resource (vancouvercanucks.invisionpowerser1.netdna-cdn.com) is not responding Detected Detected Contact your network administrator or Internet service provider (ISP) Completed Windows can't communicate with the device or resource (vancouvercanucks.invisionpowerser1.netdna-cdn.com). The computer or service you are trying to reach might be temporarily unavailable. " I can't seem to quote nor change the theme....

Link to comment
Share on other sites

Maybe not... 

It looks like some people are starting to get the full site back, so please be patient and keep updating here whether or not it's working for you.

 

Edited by StealthNuck
  • Upvote 1
Link to comment
Share on other sites

  • -SN- unfeatured this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...