Jump to content
The Official Site of the Vancouver Canucks
Canucks Community

Feedback and Bugs


-SN-
 Share

Recommended Posts

On 9/9/2022 at 5:59 AM, 6of1_halfdozenofother said:

Not sure if it's a bug, but when I was in the Clubs section, there were about a half-dozen threads with posts not yet read (as indicated by the bold thread title and black dot indicator for threads I hadn't posted in).  After reading one of the posts in one of the Club threads, and returning to the main Club forum, all of the thread titles turned to regular text (vs. bolded) and those with the black dot indicator lost their black dot indicator, as if I'd read them all (but I hadn't).

 

It's also frustratingly not a predictable or consistent action when it does happen, so I'm unable to replicate it, but it's happened to me now on a few occasions while viewing Clubs threads.  Thankfully, it hasn't happened in the main forums.

I’ve had the opposite where everything that was read has gone back bold 

Link to comment
Share on other sites

On 9/9/2022 at 12:59 AM, 6of1_halfdozenofother said:

Not sure if it's a bug, but when I was in the Clubs section, there were about a half-dozen threads with posts not yet read (as indicated by the bold thread title and black dot indicator for threads I hadn't posted in).  After reading one of the posts in one of the Club threads, and returning to the main Club forum, all of the thread titles turned to regular text (vs. bolded) and those with the black dot indicator lost their black dot indicator, as if I'd read them all (but I hadn't).

 

It's also frustratingly not a predictable or consistent action when it does happen, so I'm unable to replicate it, but it's happened to me now on a few occasions while viewing Clubs threads.  Thankfully, it hasn't happened in the main forums.

This happens to me quite often in the main forums. Similarly without any predictability or consistency.

Link to comment
Share on other sites

On 9/10/2022 at 12:28 PM, lmm said:

my cdc has no sound

you tube works fine and other sources

but cdc is silent

 

anyone know how to fix this?

The tab with CDC in it might be muted. Try right clicking the tab, then selecting 'Unmute'.

Link to comment
Share on other sites

On 9/11/2022 at 1:03 AM, UKNuck96 said:

I’ve had the opposite where everything that was read has gone back bold 

 

On 9/8/2022 at 9:59 PM, 6of1_halfdozenofother said:

Not sure if it's a bug, but when I was in the Clubs section, there were about a half-dozen threads with posts not yet read (as indicated by the bold thread title and black dot indicator for threads I hadn't posted in).  After reading one of the posts in one of the Club threads, and returning to the main Club forum, all of the thread titles turned to regular text (vs. bolded) and those with the black dot indicator lost their black dot indicator, as if I'd read them all (but I hadn't).

 

It's also frustratingly not a predictable or consistent action when it does happen, so I'm unable to replicate it, but it's happened to me now on a few occasions while viewing Clubs threads.  Thankfully, it hasn't happened in the main forums.

 

5 hours ago, Master Mind said:

This happens to me quite often in the main forums. Similarly without any predictability or consistency.

 

I think this is related to cookies/cache, and multiple devices. Quick fix is to clear browser cache/cookies, but it does tend to come back after a while.

  • Cheers 2
Link to comment
Share on other sites

1 hour ago, -SN- said:

 

 

 

I think this is related to cookies/cache, and multiple devices. Quick fix is to clear browser cache/cookies, but it does tend to come back after a while.

 

Much appreciated!  

 

Now, about my other recent post...

 

On 8/31/2022 at 7:33 AM, 6of1_halfdozenofother said:

Is there a way (edit: for a user) to turn that off @-SN-?  Also, is there a way to customize what I see on the main page?  I'd prefer trending content to show up beneath new topics, not the other way around.

I nearly had a heart attack yesterday (or was it this morning?  it's all a blur) when I saw the "Miller trade" thread pop up on the "trending content" list thinking it was a new thread and that we'd done the ol' "sign-and-trade" with JT Miller.  Any chance that can be customized by the user so that it gets moved to a less prominent spot on the CDC main splash page?  :ph34r:

 

edit - Merci, @-SN- :towel:

Edited by 6of1_halfdozenofother
Link to comment
Share on other sites

6 hours ago, -SN- said:

The tab with CDC in it might be muted. Try right clicking the tab, then selecting 'Unmute'.

well , I clicked on mute, then unmute and it seemed to do the trick

Thanks -SN-

  • Cheers 1
Link to comment
Share on other sites

  • 4 weeks later...

I can't seem to post any pictures on here anymore. Everytime I try I get "file size too large".. I used to never have this problem and it's not due to a new phone. Not sure if it's a bug or not, but this seems to be the right place to report it

Link to comment
Share on other sites

10 hours ago, Gator said:

I can't seem to post any pictures on here anymore. Everytime I try I get "file size too large".. I used to never have this problem and it's not due to a new phone. Not sure if it's a bug or not, but this seems to be the right place to report it

It looks like your attachment quota is maxed out. Just go here:

https://forum.canucks.com/attachments/

 

You'll see the status at the top, and you can delete older attachments to clear up more space.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Is there a possibility a more complete toolkit/toolbar can be made available when editing posts? 

 

For example, here's how the toolbar looks when I do a "reply post":

bar.png.8a201a8c49d006d587397e028a2e5dcb.png

 

and here's how it looks when I do an "edit":

bar.png.471ef9ec806fa7fd4e6dc848440b8f76.png

 

Most noticeable is the missing "strikethrough" text formatting, which is actually important when editing posts (alternately, letting us know what markup tags to use would be helpful so that I can manually use the tags and the renderer would render the text properly).  Other options - such as spoilering, font size, or text alignment - would also be useful.

Link to comment
Share on other sites

On 10/18/2022 at 10:46 AM, -AJ- said:

Have to imagine I'm not the only one experiencing this. Using Chrome on Windows 10 desktop:

 

7050444ae74a5b1560b9fa859fa3d8a2.png

 

On 10/18/2022 at 1:58 PM, -DLC- said:

image.png

 

 

 

Me too.

Can you both clear cache/cookies, and let me know if it shows up when you're logged out?

Link to comment
Share on other sites

On 10/17/2022 at 11:53 AM, 6of1_halfdozenofother said:

Is there a possibility a more complete toolkit/toolbar can be made available when editing posts? 

 

For example, here's how the toolbar looks when I do a "reply post":

bar.png.8a201a8c49d006d587397e028a2e5dcb.png

 

and here's how it looks when I do an "edit":

bar.png.471ef9ec806fa7fd4e6dc848440b8f76.png

 

Most noticeable is the missing "strikethrough" text formatting, which is actually important when editing posts (alternately, letting us know what markup tags to use would be helpful so that I can manually use the tags and the renderer would render the text properly).  Other options - such as spoilering, font size, or text alignment - would also be useful.

Looks like that's due to the editor having different buttons for different display sizes. I added a bunch of buttons back for the smaller sizes, can you let me know if that works for you?

  • Cheers 1
Link to comment
Share on other sites

On 10/10/2022 at 6:43 PM, Roberts said:

Personally I liked it when it showed 5 of the newest threads, compared to 3 now. Not a big deal, just found it more convenient when multiple threads are created quickly.

Balance :) Went with a standard 3, which keeps it nice and toight.

Link to comment
Share on other sites

1 hour ago, -SN- said:

Looks like that's due to the editor having different buttons for different display sizes. I added a bunch of buttons back for the smaller sizes, can you let me know if that works for you?

I'll need to get back to you on this is the morning, when I'm logged onto my Windoze computer, but my tablet is still showing a smaller palette to work with (though font and size options now appear).  I can't do a proper screen capture on my tablet so I'll try to do that tomorrow with my Winsnooze box.  :ph34r:

 

Link to comment
Share on other sites

On 10/19/2022 at 10:36 PM, -SN- said:

 

Can you both clear cache/cookies, and let me know if it shows up when you're logged out?

This is still happening for me. I am on chrome, but have tried logging in on edge and I still have this banner. I currently don't have an option to login/logout and change any settings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...